Symptom
- Recommendations and leading practices of planning RBP setup for customers.
- Customer support process to optimize refresh configuration and performance for big customers having system complexity and large user numbers.
Environment
SAP SuccessFactors HCM Suite
Cause
RBP Refresh performance delay due to huge & complex system configuration
Resolution
Recommendations and leading practices of planning RBP setup for customers is outlined in the help guide Recommendations and Leading Practices ,
- Total group number: Less than 7,000 groups
- Role assignments per role: 200
- Total number of roles: 30 roles
- Total role assignments: It is recommended not to exceed 6,000.
For existing instances with complex systems and large user base - If customer requires to seek an proposal/evaluation by product team to optimize the refresh configuration of their larger environments, customers can submit a case using the LOD-SF-PLT-RBP component and also customer required to download the template from the below KBA attachment section - "Template of tenant info collection for RBP refresh performance tuning.docx", fill the template & attach it while submitting the support ticket.
Note :
- The case priority should be raised under P3 (Medium) or P4 (Low) only.
- Please note that it may take 3-4 weeks for the proposal to be generated. Once received, kindly review it and provide your approval for the ENG team to proceed with the changes in JIRA.
Once customer submit the request with template, support will evaluate the case and engage necessary product teams and share the further updates.
@SAP Support Team - Please refer to Internal Memo.
See Also
Keywords
RBP refresh configuration, Optimization, RBP performance ,complex systems , KBA , LOD-SF-PLT-RBP , Role Based Permissions , Problem
Product
SAP SuccessFactors HCM Core all versions
Attachments
Template of tenant info collection for RBP refresh performance tuning.docx |