SAP Knowledge Base Article - Public

3545864 - Account 65001000 Doesn't Exist Error During Posting Down Payment Requests

Symptom

An error occurs during the creation of a down payment request in the "Manage Supplier Payment Requests" app.
The error message is "Account 65001000 doesn't exist in the chart of accounts YCOA".

Environment

SAP S/4HANA Cloud Public Edition

Cause

The issue arises due to the system's inability to find the G/L account (65001000) in the chart of accounts YCOA.
When posting down payment requests, the cost element which is defined as a default cost element in the Controlling Customizing (Table TKA01) 'OKEP' is used.
This mapping is required for technical check during creation of a down payment request.

Kindly note that actual posting will happen to the special G/L indicator account which is maintained via configuration "Automatic Account Determination" (ID: 100297). The P&L account in table TKA01 is for technical check and not real posting in FI. 

Resolution

  1. Verify the existence of the G/L account (65001000) in the chart of accounts YCOA in app "Manage G/L Account Master Data". If the G/L account does not exist, it needs to be created.
  2. Or change the P&L account maintained in table TKA01. Create a customer case with the expected G/L account number. Our development team would assign the G/L account in table as per requirement.

Keywords

Down Payment Request, Manage Supplier Payment Requests, Doesn't Exist, Chart of Accounts, G/L Account, 65001000, Default Cost Element, Manage G/L Account Master Data , KBA , FI-CNT-CO , S4H Best Practices for Management Accounting , FI-FIO-AP-TRA-2CL , Transaction Apps: Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions