Symptom
When opening the Case creation screen, the scroll position is halfway down the screen and it is required to to scroll to the top to select Case Type.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Ensure your browser zoom is set to 110%
- Go to Cases.
- Select +.
- The Case creation screen opens in the middle rather than at the top.
Cause
The Subject field had been moved to the middle of the Case creation screen.
As the cursor is always set to the Subject field, when the Subject field is further down the creation screen and zoom is set to 110% the screen will jump to the location of the Subject field.
Resolution
The Subject field should be moved to the top of the case screen using adaptation mode.
Keywords
Case, Creation, Create, Zoom, Middle, Top , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public