SAP Knowledge Base Article - Public

3546235 - Outlook Server Side Integration is not visible in new Outlook

Symptom

You are aware of client side integration is not work for New Outlook, but for server side integration, you are also not able to see the icon in New Outlook.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Enable server side integration for users
  2. Open New Outlook
  3. There is no "View Context of SAP Cloud for Customer" icon

Cause

Need to clear the Office cache of the old versions.

Resolution

  • Clear the MS Office cache
    Sometimes changes to Add-In commands, such as the icon for a ribbon button or the text of a menu item, do not seem to take effect. Clear the MS Office cache of the old versions. Delete the content of folder %LocalAppData%\Microsoft\Office\15.0\WEF (for MS Office 2016, it would be 16.0) and restart MS Outlook.

  • Clear Add-In local storage
  1. Open SSI in your MS Outlook, right-click on the Add-In area and select Inspect in the contextual menu to open the DevTools window
     
  2. In the opened DevTools window, go to the Application tab
     
  3. On the left-hand Storage pane, expand Local Storage and select the option that appeared below
     
  4. Click the ⊘ Clear All button to clear the Add-In local storage
     

Keywords

New Outlook, Server side integration, clear cache , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions