Symptom
Story scaling not working correctly in SAC.
Environment
SAP Analytics Cloud Enterprise
Reproducing the Issue
- Login to SAC.
- Open Story.
- Notice that the charts are not reflecting the scaling configuration.
Cause
- The "Break Scale" setting in the styling panel for some of the charts is turned on.
- Using this option will prevent the chart from participating in Chart Scaling.
- Please note that this option is set to Off by default for new charts created and it only becomes effective if changed later.
Resolution
Turn off the Break Scale toggle on the chart to reflect chart scaling configuration.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using SAP for Me, Google or Bing:
- https://me.sap.com/servicessupport/search#?q=SAP%20Analytics%20Cloud%20OR%20SAC&tab=All
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
SAC, Turn,off , on, Break, Scale ,toggle , chart, reflect ,scaling, configuration, issue, styling, panel , KBA , LOD-ANA-DES , Story Design & Visualizations , LOD-ANA-UNS , SAC Unified Story (Story 2.0) main component. , Problem
Product
SAP Analytics Cloud all versions