SAP Knowledge Base Article - Public

3547108 - Unable to Scope Customer Contracts in Business Configuration

Symptom

When trying to scope the Customer Contracts in the Implementation Project, the checkbox is disabled.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Business Configuration Work Center.
  2. Select the Implementation Projects View.
  3. Select the project "Customer Contracts" with status started.
  4. Navigate to Adjust Scoping tab.

The Contract check box cannot be selected, thereby preventing the scoping of the element from occurring.

Cause

The scoping of Customer Contracts depends on the scoping of Sell Services and Sell Entitlements, which are not included in the project.

Resolution

This is system standard behavior.

To enable scoping of customer contracts, it is necessary to scope Sell Services and Sell Entitlements as well. Once these two fields are scoped, it will be possible able to scope contract in the system.

Keywords

Customer Contracts; Scoping; Business Configuration; Sell Services; Sell Entitlements; Checkbox , KBA , AP-SLO-SO , Sales Order , How To

Product

SAP Business ByDesign all versions