SAP Knowledge Base Article - Public

3547108 - Unable to Scope Customer Contracts in Business Configuration

Symptom

When trying to scope the Customer Contracts in the Implementation Project, the checkbox is disabled.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Business configuration work center
  2. View: Implementation Projects
  3. Select the project "Customer Contracts" with status started.
  4. Navigate to Adjust scoping tab and you are unable to select the Contract check box so that we can scope it.

Cause

The scoping of Customer Contracts depends on the scoping of Sell Services and Sell Entitlements, which are not included in the project.

Resolution

This is system standard behavior. To enable scoping of customer contracts, it is necessary to scope Sell Services and Sell Entitlements as well. Once you scope these two fields, you will be able to scope contract.

Keywords

Customer Contracts; Scoping; Business Configuration; Sell Services; Sell Entitlements; Checkbox , KBA , AP-SLO-SO , Sales Order , Problem

Product

SAP Business ByDesign 2408 ; SAP Business ByDesign 2411 ; SAP Business ByDesign 2502