Symptom
Unable to transfer more than 100 entries with SCIM API call.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Use any SCIM API call
- Review the number of entries being transferred
Cause
It is expected behaviour because the maximum number of entries allowed to be transferred is 100.
Resolution
A workaround would be to do multiple API calls.
Keywords
SCIM, API, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed
Product
SAP CPQ all versions