Symptom
When attempting to use or create a Live Data Connection to SAP HANA Cloud in SAP Analytics Cloud (SAC), one or more of the following issues occur:
- UI Error: "We couldn't connect to your HANA system. Possible causes: The SSL certificate is not trusted, or a network error occurred. For more information, see troubleshooting page."
- Browser Console (F12): GET https://<SAC tenant>/lcs/hanacloud/HANADB/sap/bc/ina/service/v2/GetServerInfo 500 (Internal Server Error)
- Failed to retrieve remote response with external exception: SAP DBTech JDBC: Cannot connect to jdbc:sap://<HANA Cloud host>.hanacloud.ondemand.com:443 [Object is closed...]
- Existing stories and models based on live connections stop functioning, or new connections cannot be saved. This often happens following a maintenance window or service outage.
Read more...
Environment
- SAP Analytics Cloud 2026.2.10
Product
SAP Analytics Cloud 1.0
Keywords
SAC, HANA Cloud, Live Connection, IP Allowlist, Whitelist, NAT IP, Egress IP, Service Outage, Connection Failed, JDBC Connection Error, 500 Internal Server Error, SSL Certificate, Network Error, Connectivity, BTP, Cloud Foundry, InA Service. , KBA , LOD-ANA-LDC-HAN , SAC Live Data Connection HANA , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview