SAP Knowledge Base Article - Public

3547452 - The Name field on the Account TI is not working in Rule Editor.

Symptom

  • The field "Name" on the Account TI screen remains empty in Rule Editor.
  • Root.Name remains empty in Rule Editor.
  • Rules using Root.Name do not work as expected.

Environment

SAP Cloud for Customer

Cause

The field "Name" presented on the Account TI screen is linked to Root.BusinessPartnerName.

Resolution

Please use Root.BusinessPartnerName instead of Root.Name when creating a rule related to the field "Name" displayed on the Account TI screen.

See Also

2585088 - Business Partner Names Are Not Updated In Cloud For Customer Via ERP Integration

Keywords

Root.BusinessPartnerName, Root.Name, Name, Account name, Customer name , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem

Product

SAP Cloud for Customer core applications all versions