SAP Knowledge Base Article - Public

3547462 - Duplicate Form Templates Appear in Edit Output Settings While Creating a Manual Invoice

Symptom

When creating a manual invoice and selecting the "Template Name" from the drop-down, some templates appear to be duplicated.

Environment

  • SAP Business ByDesign
  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Invoicing workcenter
  2. Go to New Manual Invoice view
  3. Enter the Account ID
  4. Select You Can Also
  5. Select Edit output settings
  6. Select Customer Template dropdown
  7. Notice the form templates are duplicated

Cause

In Form template Maintenance, there are two duplicate templates available for English language, one template is without country name and another is with country name. This is causing duplicate entries for those templates to be displayed.

Resolution

  1. Check the Form template Maintenance
  2. Identify the duplicate templates for English language
  3. If only one template is desired, either delete one template from Form Template Maintenance or maintain country code where it is not maintained.

Keywords

Duplicate Templates, Output Settings, English Language, Form template Maintenance, Invoice, Drop-down Menu, SAP, Business ByDesign. , KBA , AP-RC-FF , Forms Flexibility , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions