Symptom
When creating a manual invoice and selecting the "Template Name" from the drop-down, some templates appear to be duplicated.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Reproducing the Issue
- Go to Customer Invoicing workcenter
- Go to New Manual Invoice view
- Enter the Account ID
- Select You Can Also
- Select Edit output settings
- Select Customer Template dropdown
- Notice the form templates are duplicated
Cause
In Form template Maintenance, there are two duplicate templates available for English language, one template is without country name and another is with country name. This is causing duplicate entries for those templates to be displayed.
Resolution
- Check the Form template Maintenance
- Identify the duplicate templates for English language
- If only one template is desired, either delete one template from Form Template Maintenance or maintain country code where it is not maintained.
Keywords
Duplicate Templates, Output Settings, English Language, Form template Maintenance, Invoice, Drop-down Menu, SAP, Business ByDesign. , KBA , AP-RC-FF , Forms Flexibility , Problem
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions