SAP Knowledge Base Article - Public

3547675 - Cannot Save Status Order on Status Set Pipeline - Recruiting Management

Symptom

Changes made on statuses order are not saving if following specific steps.

These are the specific steps that must be followed:

  1. Go to Edit Applicant Status Configuration > Open any Status Set;
  2. Change an order for a specific status;
  3. Click on "Save and Finish";
  4. Now, after having the system saving the changes, open any status and just press save;
  5. The system will save the changes and load the screen where the previous order is displayed.

Environment

SAP SuccessFactors Recruiting Management

Cause

 Once the system sort the statuses and save, we are not resetting the orderMoved flag. This is why it keeps the old order when editing and saving the status.

Resolution

The issue has already been addressed by SAP Product Support and Software Engineering teams.

The fix is under development and it will be deployed within 1H 2025 release. For more information about SuccessFactors' releases, refer here: SAP SuccessFactors Product Release & Road Map Information

As workaround, instead of opening the a new status after the changes, you will need to save the changes and go back to the main status sets, then re-open the same set again to perform the additional changes.

Keywords

status, order, not, saving, saved, RCM-146116 , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions