Symptom
When you have an integration that creates a Phone Call activity using a technical user, the Created By field is empty.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities work center
- Open Phone Calls view
- Open any Phone call with this behavior
- The field Created By will be empty
Cause
- This is the current system behavior.
- This field will only be populated when there is a valid Business Partner.
- In this case, a Technical User is not a Business Partner, therefore, no value will be provided.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Phone Call, Created By , Empty , Field ,Technical User, Business Partner , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public