Symptom
SAML user mapping not working when trying to change the custom IDP in SAC
Environment
SAP ANALYTICS CLOUD 2024.15.6
Reproducing the Issue
- Login to SAC
- Follow steps from https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/3651184dad944aa2b361ad029a7a8cae.html#procedure to enable a Custom SAML Identity Provider
Notice that automatic SAML mapping of the teams and roles are not done
Cause
Used 'Group' instead of 'Groups' as the attribute name.
Resolution
The attribute name must be “Groups” and value “sac” must be set for it.
Keywords
custom IDP, SAC, attribute, groups, SAML , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0