SAP Knowledge Base Article - Public

3548344 - The 'Revenue Schedule' section is not visible inside 'Revenue Splits' facet for Opportunity

Symptom

When opening Opportunities and clicking on the 'Revenue Splits' facet, the section 'Revenue Schedule' is not visible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales > Opportunities.
  2. Open any Opportunity.
  3. Go to facet Revenue Splits.
  4. See section 'Revenue Schedule' is not there.

Cause

The Revenue Schedule facet may be hidden in Adaptation Mode. 

Resolution

To check and resolve this:

  1. Click on Start Adaptation Mode > click on Revenue Splits facet. In Overview tab inside adaptation, go back until Views level and then follow:
  2. Click on Revenue Splits > Revenue Split Partners.
  3. Revenue Split Partners > Pane Variant.
  4. List Details > Revenue Schedule - personalize > hide button is checked. Uncheck this and end adaptation.

Keywords

KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer core applications all versions