Symptom
When opening Opportunities and clicking on the 'Revenue Splits' facet, the section 'Revenue Schedule' is not visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales > Opportunities.
- Open any Opportunity.
- Go to facet Revenue Splits.
- See section 'Revenue Schedule' is not there.
Cause
The Revenue Schedule facet may be hidden in Adaptation Mode.
Resolution
To check and resolve this:
- Click on Start Adaptation Mode > click on Revenue Splits facet. In Overview tab inside adaptation, go back until Views level and then follow:
- Click on Revenue Splits > Revenue Split Partners.
- Revenue Split Partners > Pane Variant.
- List Details > Revenue Schedule - personalize > hide button is checked. Uncheck this and end adaptation.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions