SAP Knowledge Base Article - Public

3548391 - Using Content Network Storage, exported content does not appear or get delivered in target system in SAP Analytics Cloud

Symptom

  • When using Content Network Storage, content exported from a source system does not appear in the target system despite the export job showing successful
  • The System Storage for both systems are not full
  • Transporting from source to target fails, but transporting the other way target to source system may work fine

Environment

SAP Analytics Cloud

Reproducing the Issue

  1. Login to SAC.
  2. From the side navigation, choose Transport >Export.
  3. Under the tab Content Network Storage, select My Content folder.
  4. Create an Export in source tenant for objects to be transported.
  5. After export is complete, observe in receiver System, Imported content does not arrive despite the transport job showing successful in the source system

Cause

The SAC target system was found to be added to the "blocked list" for Network Transport Settings

Resolution

Remove the SAC target system from the block list under Content Network Storage settings located in:
SAC > Transport > Export > My Content > Settings (icon) > "Add systems to block content sharing"

Removing the system from the blocked list will allow the target system to receive content from the source tenant.

Keywords

content, network, storage, sac, transport, package, receive, not, appearing, appear, disappear , KBA , LOD-ANA-ACN , SAC Content Network , Problem

Product

SAP Analytics Cloud 1.0