Symptom
- When trying to edit the Top N ranking options of an existing rank in a chart, the Account and Measure dropdown lists appear behind the Top N Options dialog box.
- The behavior is random, as the issue sometimes disappears after refreshing the page but reappears after multiple attempts.
Environment
SAP Analytics Cloud.
Reproducing the Issue
1. Login to SAC.
2. Open a story.
3. Select a Chart.
4. Select the three dots in the top right corner of the chart -> Rank -> Top N Options.
5. Try to expand the "Account" or "Measure" dropdown list in the "Top N options" window.
>> Notice that the dropdown list appears behind of the "Top N Options" window.
Cause
The issue is caused by a defect in the product.
Resolution
The fix has been deployed as part of the 2024.21.11 upgrade.
Keywords
Dropdown list, SAC, Rank, Top N options , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem
Product
SAP Analytics Cloud 1.0