SAP Knowledge Base Article - Public

3548694 - Time Zone Shows No Values In Service Level Configuration

Symptom

In Service Level Configuration screen, the Time Zone field drop-down shows only few values or no values.

Environment

  • SAP Service Cloud Version 2
  • SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Settings.
  2. Under Case Settings, select Service Levels.
  3. Create new Service Level.
  4. Under Operating Hours section, notice that for Time Zone field, there are no values or only few values shown in the dropdown.

Cause

Service Level Time Zone data is fetched from the data maintained in Time Zone section of 'Language, Region and Currency' Settings. Only the Time zones activated in the system can be seen as options under the Service Level Time zone drop down field.

Resolution

Time Zones can be activated in the system by following below steps:

  1. Go to Settings and navigate to 'Language, Region and Currency' setting.
  2. Under Time Zone section, enable the Time Zones you would like to utilize.
  3. Refresh the screen and navigate to Service Level to see if options are available in Time Zone field dropdown.

Keywords

Timezone, Case, Service Level, Settings, Language, Region and Currency , KBA , CEC-CRM-SL , Service Levels for SAP Sales/Service Cloud , CEC-CRM-ADM , Administration for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0