Symptom
Secondary email was not sent from E-Mail Interaction when the initial email remains unopened.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Campaigns Work Center.
- Go to Campaigns Work Center view.
- Create a new campaign.
- Go to Build tab, select a target group and send E-mail in Actions ,click on Apply.
- Select an email interaction in triggers to send a secondary email if the initial email is not opened within a day.
- Activate the campaign and send the initial email immediately.
- Observe that the secondary email is not sent even when the initial email remains unopened.
Cause
In the Target group we can add Employees and Contacts. First mail will be sent to all the members, whereas Email interaction(remainder mail) will be sent to only Contacts. Since Marketing interactions are caught only to Contacts, Email interactions are sent to Contacts only.
Resolution
Please add the Contact as target group when you want to use campaign as a reminder mail.
See Also
Keywords
Campaigns, E-mail Interaction, Unopened E-mails, Secondary E-mail, E-mail Blast Campaigns, Reminder E-mail. , KBA , LOD-CRM-MKT-CAM , Campaigns , Problem