SAP Knowledge Base Article - Public

3549293 - Re-activate Service Catalog

Symptom

It is not possible to re-activate a Service Catalog once it has bee deactivated.

 

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

 

  1. Go to Settings.
  2. Go to Service Catalog.
  3. Select an inactive Catalog.
  4. There is No option to reactivate the Catalog.

 

Cause

This is the expected behavior.

Resolution

If the feature/functionality is required, please refer to KBA 3498271 - New Customer Request for Additional Feature or Function in SAP standard software.

Keywords

Service Catalog, Inactive, Activate, CEC-CRM-SCA , KBA , CEC-CRM-SCA , Service Catalog for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0