SAP Knowledge Base Article - Public

3549441 - Application Logs (F1487) app is not available when searching for it in Fiori Launchpad

Symptom

You're trying to find the Application Logs tile but it is not available.

Environment

SAP S/4HANA Cloud Public Edition 

Cause

The Application Logs application is a reuse service that is used within the Application Jobs application. Therefore, it doesn't have a separate tile for it. 

Resolution

To navigate to the Application Logs app select the corresponding icon in the Log on the initial screen of the Application Jobs app.

 

 

See Also

SAP Help Portal | Application Logs

Keywords

application logs, not found, not available, search, application jobs  , KBA , BC-SRV-APS-APL , Catalog based Application Log , Problem

Product

SAP S/4HANA Cloud Public Edition all versions