SAP Knowledge Base Article - Public

3549441 - Application Logs (F1487) app is not available when searching for it in Fiori Launchpad - SAP S/4HANA Cloud Public Edition

Symptom

when trying to find the Application Logs tile, but it is not available.

Environment

SAP S/4HANA Cloud Public Edition 

Cause

The generic Application Logs app (F1487) is not intended for direct use and is there not included in any business catalog. Instead, it internally serves as a template to deliver specialized Application Log apps, such as the "Finance Application Log" app (F5003), that are restricted to specific use cases.

Resolution

To access custom application logs, utilize the Application Logs Reuse Library, which is documented here: SAP Help Portal | How to Use the Fiori Reuse Library

This library offers a reuse UI that can be integrated into custom application to access and display to the logs.

 

 

See Also

SAP Help Portal | Application Logs

Keywords

application logs, not found, not available, search, application jobs , KBA , BC-SRV-APS-APL , Catalog based Application Log , Problem

Product

SAP S/4HANA Cloud Public Edition all versions