SAP Knowledge Base Article - Public

3549934 - Some fields are not available when enabling it on some entities through Groupware

Symptom

When enabling some fields on the entity through Groupware and going to the entity to create, the field is not visible on the entity.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

For an example, The field "Invitees ":

  1. Navigate to the Groupware.
  2. Click the Profile.
  3. Check the Add-In Settings.
  4. Find the Appointment entity.
  5. Enable the Invitees field on the Appointment entity
  6. Then go to the Outlook
  7. Click the + button and choose Appointment
  8. The Invitees field is not visible.

Cause

The reason is the field is multi-select, and all such fields are not supported.

Resolution

To prioritize the "Multi-Select" feature, submit a request for this improvement through the Influence Portal: https://influence.sap.com/sap/ino/#/campaign/3766.

Keywords

Groupware, Appointments, Invitees, Multi-Select, Add-In, Not Visible , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Known Error

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions