Symptom
When enabling some fields on the entity through Groupware and going to the entity to create, the field is not visible on the entity.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
For an example, The field "Invitees ":
- Navigate to the Groupware.
- Click the Profile.
- Check the Add-In Settings.
- Find the Appointment entity.
- Enable the Invitees field on the Appointment entity
- Then go to the Outlook
- Click the + button and choose Appointment
- The Invitees field is not visible.
Cause
The reason is the field is multi-select, and all such fields are not supported.
Resolution
To prioritize the "Multi-Select" feature, submit a request for this improvement through the Influence Portal: https://influence.sap.com/sap/ino/#/campaign/3766.
Keywords
Groupware, Appointments, Invitees, Multi-Select, Add-In, Not Visible , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Known Error
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions