Symptom
When sending ask for feedback to users by making system locale as example "French", email which receives to the user has the English US subject instead of French locale.
Even though respective translation is maintained under “Email notification template settings” , subject shows up in English US instead of French. Email body shows up in correct locale.
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Login to instance and navigate to email notification template settings and check for the email settings “Request feedback notification” in French locale
- Now change the locale to French
- Go to performance tab from drop down of the home screen and navigate to Team overview tab
- Click on ask for feedback button and try to add external email address and click on add
- Now click on send mail and Check for the mail copy where subject is in English US.
Cause
It is by system design.
Resolution
The ask for feedback notification subject always is in English US.
The email subject is not designed on the page UI like the body to provide the requestor to fill in, and at the same time, it is not possible to match the corresponding language based on the external user's locale when sending request.
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See Also
Keywords
Ask for feedback, mail, external address, locale, English US, subject line, translation, translated. , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , Product Enhancement