Symptom
You have cancelled the service confirmation but find the status of the confirmation remains Not Started.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Field Service and Repair work center.
- Go to the Service Confirmations view.
- Open the confirmation ABC, the status is Not Started. (ABC represents the ID of the service confirmation)
- In the General tab, the Reason for Rejection is filled and in the Services and Spare Parts tab, the item Reason for Rejection is filled as well. The Cancellation Status is Cancelled.
You expects the status of the confirmation should be Finished.
Cause
The service confirmation is cancelled before released, so the document and item status remain Not Started, even though the document is cancelled.
Resolution
This is the current system designed behavior.
Keywords
service confirmation; status; not started; cancellation status; cancelled. , KBA , SRD-CRM-SEO , Service Orders , Problem
Product
SAP Business ByDesign all versions