Symptom
Error when scheduling publication in SAC: "We couldn't connect to the live datasource."
Environment
SAP Analytics Cloud 2024.21.8
Connection: live
Data source: BW
Reproducing the Issue
- Login to SAC
- Open the story
- Schedule Publication for the story and enter the required details
- Go to Calendar
Notice the scheduled publication fails with error: 'We couldn't connect to the live datasource'
Cause
The backend certificate expired
Resolution
Renew the expired backend certificate which will enable a successful connection to the data source, allowing the publications to run smoothly.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
schedule publication, story, calendar, BW, SAC, live connection , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem
Product
SAP Analytics Cloud 1.0