SAP Knowledge Base Article - Public

3550286 - Cannot Save screen-sets SAP Customer Data Cloud - Recruiting Management Integration

Symptom

In the UI builder, changes made to a screen-set cannot be saved.

The save button in UI Builder is greyed out and cannot be clicked.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
 

Environment

SAP SuccessFactors Recruiting Management

SAP Customer Data Cloud 

Reproducing the Issue

Cause

This is currently under investigation of our engineering team.

Resolution

This is a known issue, currently being investigated by our Engineering team.
 
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Keywords

INC10618011, gigya, Customer Data Cloud , successfactors, recruiting, rcm, ui builder, UI Builder - Edit Layout/CSS/JS, save button, modify, changes, customize, screen-set, RCM-143427, RCM-146238, screen set, screenset , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , CEC-PRO , SAP Customer Data Cloud - Identity, - Consent, - Profile , Problem

Product

SAP SuccessFactors Recruiting all versions