SAP Knowledge Base Article - Public

3550412 - Approval Process does not work for Bank Payment Advice

Symptom

The approval process for payments is configured in the system; however, it behaves inconsistently based on the type of transaction.

  • When a payment is processed using a payment method such as New Outgoing Bank Transfer, it correctly triggers the approval process.
  • However, when a payment is processed using New Bank Payment Advice, it bypasses the approval process and does not go for approval.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Payment Management work center.
  2. Select the Payment Monitor view.
  3. Search and find the respective Bank Payment Advice.
  4. The document is not sent for approval.

Cause

Currently, SAP Business ByDesign does not support an approval process for Bank Payment Advice. 

Resolution

This functionality is not available and represents a potential new feature request.

This requirement can be shared through the SAP Influence Channel, where new feature ideas are collected and reviewed.

Feature request can be posted here: https://influence.sap.com/sap/ino/#/campaign/886

See Also

2063785 - How to Set Up Approval Process for Payments

3407183 - No Approval Process for Bank Payment Advice Created via Web Service

Keywords

Bank Payment Advice, Approval, Payment Monitor, Approve Payment Advice , KBA , SRD-FIN-MOP , Payment Management , Problem

Product

SAP Business ByDesign all versions