Symptom
When opening the Server Side Integration pane and navigating to the objects, example any ticket, the option to save the email to the object is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to the Outlook.
2. Open the email you want to attach.
3. Open the Server Side Integration pane.
4. Open the respective account.
5. Click on the related Ticket.
6. Open the "123" ticket, for example.
7. It loads all the ticket information.
8. However, there is no button or option to attach the current email to the selected object (Ticket 123).
Cause
The E-mail object type is not enabled under Add-in Settings.
Resolution
It is necessary to make the E-mail object available on Add-in Settings on Groupware.
1. Go to E-Mail Integration work center.
2. Open the Groupware Settings.
3. Go to Profiles.
4. Navigate to Add-in Settings.
5. Click on Manage Objects.
6. Enable the Email object.
Keywords
Email; Attach; Add; Objects; SSI; Server Side; Outlook; Integration; Assign; Save , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To