Symptom
Donut chat visibility cannot be controlled in any layout other than master layout.
Environment
SAP Cloud For Customer
Cause
Field is selected for donut chart visibility on master layout via the "Show in Donut Chart" option.
The above field is visible only in master layout and it will be selected in a per query basis (e.g. a field added to query "all tickets" would not automatically be added to query "my tickets").
Resolution
This is expected system behavior.
An influence request can be raised to request a change in this behavior, please verify the See Also section for a KBA explaining the process.
See Also
Keywords
Donut Chart, Donut, C4C, Visibility, Query, Adaptation , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem