SAP Knowledge Base Article - Public

3550971 - No Refresh Button on Premise Header

Symptom

When you open a Premise you verify the refresh button on the header section is not available. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Utilities work center.
  2. Go to the Premises work center view.
  3. Search and open the Premise ID 12345 (12345 means a generic ID).
  4. On the header, there is no Refresh button.

Cause

This is the standard design of the system. The refresh button is no longer available in the Premises header.

Resolution

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Premise, Premises, C4C, Utilities, Cloud for Customer, Refresh Button, Premise Header, Refresh, Button, Header. , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer core applications all versions