SAP Knowledge Base Article - Public

3550998 - Errors: "This 'Mapped ID' already exists in the system. Please assign another one" OR " 'Mapped ID' already exists in an inactive content. Please assign new ID"

Symptom

When clicking the "Check" or "Save" button in app Renumber G/L Accounts, the following error is shown:

"This 'Mapped ID' already exist in the system. Please assign another one" 

OR

 "This 'Mapped ID' already exist in an inactive content. Please assign another one"

Environment

SAP S/4HANA Cloud Public Edition

Cause

"This 'Mapped ID' already exist in the system. Please assign another one" 

> The New G/L Account ID is already present in the system.

 "This 'Mapped ID' already exist in an inactive content. Please assign another one"

> The New G/L Account ID is already present in the system and is inactive.

When add the G/L accounts and click on CHECK or SAVE button, renumber app will validate the G/L accounts. 

In case Mapped ID already exists, it needs to be corrected by giving new account ID.

Resolution

Correct the New ID entered, make sure it is not be present in the G/L Account Master Data for the Chart of Account YCOA. 

Keywords

already exists, inactive, YCOA, G/L Accounts, Mapping Value, Financial statement version(FSV)  , KBA , CA-DT-CNV-S4C , COA GL Rename Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions