SAP Knowledge Base Article - Public

3551314 - Opportunity number in Account Highlights shows incorrect number

Symptom

Opportunity number in Account Highlights shows incorrect number

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
 

Reproducing the Issue

Prerequiste: The Fiscal Period for the Opportunities Highlights is maintained under 

  1. Click on User Menu
  2. Click on Settings
  3. Go to All Settings facet
  4. Go to Customer Insights
  5. Go to Highlights
  6. Select the Fiscal Period for Opportunities 

Steps to reproduce:

  1. Click on Navigation Menu
  2. Go to Accounts
  3. Open any account
  4. Go to Highlights section
  5. Opportunity line item shows incorrect number

Cause

Fiscal Quarter is not maintained correctly/sequentially.

Resolution

  1. Click on User Menu
  2. Click on Settings
  3. Go to All Settings facet
  4. Go to 'Language, Region, and Currency'
  5. Go to Fiscal Period facet
  6. Select Fiscal Quarter
  7. Make sure that the Fiscal Quarters are correctly and sequentially maintained

Keywords

highlights, opportunity, opportunities, number, fiscal , quarter, sequence, wrong number, account , KBA , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0