Symptom
Opportunity number in Account Highlights shows incorrect number
Environment
-
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
Prerequiste: The Fiscal Period for the Opportunities Highlights is maintained under
- Click on User Menu
- Click on Settings
- Go to All Settings facet
- Go to Customer Insights
- Go to Highlights
- Select the Fiscal Period for Opportunities
Steps to reproduce:
- Click on Navigation Menu
- Go to Accounts
- Open any account
- Go to Highlights section
- Opportunity line item shows incorrect number
Cause
Fiscal Quarter is not maintained correctly/sequentially.
Resolution
- Click on User Menu
- Click on Settings
- Go to All Settings facet
- Go to 'Language, Region, and Currency'
- Go to Fiscal Period facet
- Select Fiscal Quarter
- Make sure that the Fiscal Quarters are correctly and sequentially maintained
Keywords
highlights, opportunity, opportunities, number, fiscal , quarter, sequence, wrong number, account , KBA , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0