SAP Knowledge Base Article - Public

3551354 - Career Site with SAP Customer Data Cloud for External Candidates Missing In Recruiting Management Settings

Symptom

Career Site with SAP Customer Data Cloud for External Candidates under Recruiting Management Settings is missing.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. In Admin Center > Go to Manage Recruiting Settings;
  2. Notice that Career Site with SAP Customer Data Cloud for External Candidates is missing.

Cause

There are multiple causes associated with this symptom:

CAUSE 1: "Use email as external applicant user ID" is not enable on Provisioning under Company Settings > Recruiting.

CAUSE 2: The Customer Data Cloud authentication is currently not available for certain Data Centers.

Resolution

CAUSE 1: "Use email as external applicant user ID" is a prerequisite to enable Customer Data Cloud.

More details about "Use email as external applicant user ID".

CAUSE 2: The issue is currently being addressed by Software Engineering team. A list with all affected DCs will be provided shortly. As of now, there's workaround.

See Also

3523883 - External Candidate Authentication Using SAP Customer Data Cloud - Recruiting Management

Keywords

CDC, gigya, RCM, missing, found, identify, cannot, external, email, User ID , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem

Product

SAP SuccessFactors Recruiting all versions