Symptom
Error: 'help.sap.com refused to connect' when opening the 'Authentication' tab for 'System Overview' page in edit mode in SAP Analytics Cloud (SAC)
Environment
Reproducing the Issue
- Login to SAC.
- Navigate to System > Overview
- Open the story in edit mode.
- Go to 'Authentication' tab.
Notice the error 'help.sap.com refused to connect'
Cause
System Overview 'Authentication' tab cannot be opened in edit mode.
Resolution
To request this feature in the product you can create an influence ticket using below KBA: 2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud?
Link for creating enhancement request: https://influence.sap.com/sap/ino/#/campaign/884/ideas-all
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Analytics Cloud, System Overview. , KBA , LOD-ANA-ADM , SAC Administration , Problem