SAP Knowledge Base Article - Public

3551696 - Error: 'help.sap.com refused to connect' when opening the 'Authentication' tab for 'System Overview' page in edit mode in SAP Analytics Cloud (SAC)

Symptom

Error: 'help.sap.com refused to connect' when opening the 'Authentication' tab for 'System Overview' page in edit mode in SAP Analytics Cloud (SAC)

Environment

SAP Analytics Cloud 2024.21.8
 

Reproducing the Issue

  1. Login to SAC.
  2. Navigate to System > Overview
  3. Open the story in edit mode.
  4. Go to 'Authentication' tab.

Notice the error 'help.sap.com refused to connect'

Cause

System Overview 'Authentication' tab cannot be opened in edit mode.

Resolution

To request this feature in the product you can create an influence ticket using below KBA: 2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud?

Link for creating enhancement request: https://influence.sap.com/sap/ino/#/campaign/884/ideas-all

See Also

 

Keywords

SAP Analytics Cloud, System Overview. , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0