Symptom
Environment
SAP SuccessFactors Recruiting Management
Cause
This issue occurs because the requisition was assigned to a user role that is currently inactive. This situation can be verified by accessing the relevant employee profile, where it would be evident that the employee has more than one role assigned. In such cases, it's crucial to ensure that all roles associated with an employee are active and appropriately assigned to avoid workflow disruptions.
Resolution
To resolve the issue of a job requisition being assigned to an inactive user role, it is recommended to utilize the reassign job requisition tool available within your system. Begin by selecting the operator field once again to ensure you are targeting the correct assignment criteria. Then, carefully reassign the requisition to the appropriate user role.
See Also
2103300 - Reassign Job Requisition tool - Recruiting Management
Keywords
Job, Requisition, Inactive, User, Role, Reassign, Operator, Field, Management, Recruitment, Process, Permissions, RCM, recruiting , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem