Symptom
Objectives are not getting added automatically in the Visit despite meeting Activity Assignment rule conditions
Environment
-
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Open Activity Plan
- Maintain an Activity Plan and check the Assign Automatically button
- Maintain an Activity Assignment Rule with one of the conditions as - status = IN PROCESS
- Create a Visit with the same conditions maintained in the Activity Assignment rules
- Observation: The objectives are not automatically added to the Visit
Cause
Objectives automatically get added to the Visit only when the Visit is in OPEN state.
Resolution
This is the current system behaviour.
Keywords
objective, visit, assignment, rule, condition, activity, task, survey, open, in process, status , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0