SAP Knowledge Base Article - Public

3552161 - Objectives are not getting added automatically in the Visit

Symptom

Objectives are not getting added automatically in the Visit despite meeting Activity Assignment rule conditions

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
 

Reproducing the Issue

  1. Go to Navigation Menu
  2. Open Activity Plan
  3. Maintain an Activity Plan and check the Assign Automatically button
     
  4. Maintain an Activity Assignment Rule with one of the conditions as - status = IN PROCESS
  5. Create a Visit with the same conditions maintained in the Activity Assignment rules
  6. Observation: The objectives are not automatically added to the Visit

Cause

Objectives automatically get added to the Visit only when the Visit is in OPEN state. 

Resolution

This is the current system behaviour. 

Keywords

objective, visit, assignment, rule, condition, activity, task, survey, open, in process, status , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0