SAP Knowledge Base Article - Public

3552175 - Special G/L Indicator X Not Visible in "Clear Incoming Payments/Post Incoming Payments" App

Symptom

Special G/L Indicator X  is not visible in "Clear Incoming Payments/Post Incoming Payments" app.

Environment

SAP S/4HANA Cloud Public Edition

Cause

It is not supported to manually enter special G/L transactions in "Post Incoming Payments" and "Clear Incoming Payments".

Resolution

In Fiori Apps, a Special G/L transaction can only be used in combination with a down payment request.

Create a down payment using the 'Manage Supplier Down Payment Requests' app, and then use the 'Clear Incoming Payment//Post Incoming Payments' app. Select the 'Post to G/L Account' tab to post to your account. This will allow to post and clear the payment at the same time.

There may be a warning message related to tax, but it will not block the posting. Ignore the warning messages.

See Also

Keywords

Special G/L Indicator, Clear Incoming Payments, Post Incoming Payments, Down Payment Request, Manage Supplier Down Payment Requests, Post to G/L Account, Posting, not visible, clearing. , KBA , FI-AP-AP-A-2CL , Posting/Clearing/Special General Ledger (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions