Symptom
- Some users are not able to launch Joule in SAP SuccessFactors while other users in the same instance are able to.
- When launching Joule in SAP SuccessFactors, the Joule window shows as blank after loading
Environment
SAP SuccessFactors Suite
Reproducing the Issue
- Log in SAP SuccessFactors.
- Click on Joule icon.
- After page loading completed, it displays a blank screen.
Cause
The cause of the issue is that the email address of the user Joule has not been verified in the IAS environment.
Resolution
- Log in to the relevant IAS environment as an admin.
- Verify the email address of the IAS user.
- If the email status is "Not Verified", log in to the email inbox of the user and click on the verification link sent from IAS.
- If the user's email is a dummy email address, please kindly refer to KBA "3500902 - IBP: How to provision a test user that can login IBP with a dummy email address" to mark the user's email as verified manually.
See Also
3500902 - IBP: How to provision a test user that can login IBP with a dummy email address
Keywords
SAP SuccessFactors, Joule, Blank screen, IAS, User Login, Email Verification, Not verified, Login. , KBA , LOD-SF-PLT-DA , Joule in SuccessFactors , Problem
Product
SAP SuccessFactors HCM Core all versions