SAP Knowledge Base Article - Public

3552711 - Joule window shows as blank page when launching Joule in SuccessFactors

Symptom

  • Some users are not able to launch Joule in SAP SuccessFactors while other users in the same instance are able to.
  • When launching Joule in SAP SuccessFactors, the Joule window shows as blank after loading

Environment

SAP SuccessFactors Suite

Reproducing the Issue

  1. Log in SAP SuccessFactors.
  2. Click on Joule icon.
  3. After page loading completed, it displays a blank screen.

Cause

The cause of the issue is that the email address of the user Joule has not been verified in the IAS environment.

Resolution

  1. Log in to the relevant IAS environment as an admin.
  2. Verify the email address of the IAS user.
  3. If the email status is "Not Verified", log in to the email inbox of the user and click on the verification link sent from IAS.
  4. If the user's email is a dummy email address, please kindly refer to KBA "3500902 - IBP: How to provision a test user that can login IBP with a dummy email address" to mark the user's email as verified manually.

See Also

3500902 - IBP: How to provision a test user that can login IBP with a dummy email address

Keywords

SAP SuccessFactors, Joule, Blank screen, IAS, User Login, Email Verification, Not verified, Login. , KBA , LOD-SF-PLT-DA , Joule in SuccessFactors , Problem

Product

SAP SuccessFactors HCM Core all versions