SAP Knowledge Base Article - Public

3552714 - When converting a Lead to an Account and Contact, an Account is automatically filled in the Conversion screen

Symptom

When converting a Lead with no Account to an Account and Contact, there is an existing Account already chosen in the conversion screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open any Lead that does not use an existing Account
  2. Click Actions -> Convert to Account and Contact

Result: the Use Existing Account field is automatically filled in in the conversion screen

Cause

The Lead and an associated Contact were created together via OData.  When the Contact is created, it has to be assigned to an Account.  So when the Lead is converted, the system pulls both the Contact and associated Account.

Resolution

This is the expected behaviour of the system.

Keywords

lead, convert lead, convert to account, use existing account , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer core applications 2411