Symptom
In the Ticket Categories section, the "All Categories" option is not visible, despite being set to "Visible" in Adaptation Mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Ticket WC
- Select a ticket
- Try to change a category from the ticket
- "All categories" list is not visible
- Start Adaptation Mode and notice that "All Categories" is set to Visible
Cause
This is the expected system behavior.
Resolution
If a category is in released state, and the ticket type restriction is there for the particular catalog ID, then only those categories will be visible for the particular ticket type.
Additionally, only the categories specified in the catalog will be displayed, as dictated by the catalog settings.
See Also
Keywords
Ticket Categories, Adaptation Mode, Visible , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2411