SAP Knowledge Base Article - Public

3552984 - SAP S/4HANA Cloud Public Edition - Issue with Automatic Update of Billing Due Dates' Amount Field in Customer Projects

Symptom

In the "Plan Customer Projects" app, the "Amount" field under the "Billing Due Dates" tab of billing items is read-only. It does not get updated automatically from invoices even when the "processing status" is displayed as "Invoiced" for a certain billing due date.

Environment

SAP S/4HANA Cloud Public Edition

Cause

The issue is due to the standard behavior of the system. Time & Expense billing is based on cost postings such as time and expense confirmations. In other words, for T&E billing, there are no amounts planned or specified in the billing plan. This stays true whether an invoice is created or not. For this reason, the "Amount" field under the "Billing Due Dates" tab for T&E billing is not designed as ready for input but typically determined by the approved time and expense entries, contract terms, and any adjustments made during the billing preparation process. During billing, the product sold of the sales order item will be replaced by a new billing material through Project Billing/Flexible Material Determination. That is also one of the reasons why the amount is not synchronized back into the "Plan Customer Projects" app (as this is another material).

Resolution

To check amounts that have been billed, leverage the "Billed" column and the dialog in the "Manage Project Billing" app.

See Also

Keywords

SAP S/4HANA Cloud Public Edition, Customer Projects, Billing Due Dates, Amount Field, Automatic Update, Invoices, Processing Status, Invoiced, Billing Item, Time and Expense, Time & Expense, Billing Plan, Billing Due Dates, Project Billing, Flexible Material Determination, Plan Customer Projects, Billed , KBA , SD-SLS-PBS , Project-Based Services in Sales Documents , Problem

Product

SAP S/4HANA Cloud Public Edition all versions