Symptom
Playbook Action Update Field card, when clicked, does not open the Update Field screen for the field in Opportunities under Guided Selling
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Open Navigation Menu
- Open Guided Selling
- Open any Opportunity
- Under General section, click on Update button for the Playbook Action
- Observation: No changes seen and the Update Fields Screen does not open
Cause
There is only one field to be updated for the respective Playbook Action
Resolution
This is expected system behaviour. For such cases, the field is usually just beside the Update button on the left. Once the changes are made, click Update and the changes are executed.
Keywords
playbook, opportunity, update, screen, one, field, only , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem