Symptom
When an interviewer is scheduled for two rounds of interviews for the same candidate in the Interview Scheduling, the interview feedback todo tile only appears once in the interviewer's homepage after the first round of interview, not after the second round.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Schedule two rounds of interviews for the same candidate and select the same interviewer
- Complete the first round of interviews
- The interview feedback todo tile appears in the interviewer's homepage
- Complete the second round of interviews
- The interview feedback todo tile doesn't appear in the interviewer's homepage
Cause
The system will only alert the same interviewer for the same applicant once about the interview feedback todo no matter how many rounds interviews they have.
Resolution
This is an expected system behavior.
After completing the second round of interview, the interviewer can directly access Interview Central to find the corresponding applicant and provide feedback for the subsequent rounds of interviews.
Please note that the system will only record the latest interview rating score. If the rating score is updated, the previous score will be overwritten.
Keywords
RCM, Recuiting, Interview Central, Rating score, Task Notification, ToDo tile, Multiple Rounds of Interviews, Second, First, Homepage, Interview, Interviewer, Schedule, Overwrite , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem
SAP Knowledge Base Article - Public