SAP Knowledge Base Article - Public

3553762 - Change ID in CPQ Audit Trail is 0 for all traces

Symptom

Change ID in CPQ Audit Trail is 0 for all traces logged in any of the tabs.

Environment

SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Login to CPQ setup
  2. Go to Audit trail
  3. Check Change ID for the traces.

Cause

In case default change set CPQ-1 is being used, "Change id" (ChangeStepId) will be 0.

Resolution

This behavior can be controlled by change set configuration of Audit trail.

See Also

Keywords

CPQ, audit, trail, set, change, id, 0, zero, step , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed

Product

SAP CPQ 2024