SAP Knowledge Base Article - Public

3553784 - Tokens from Standard fields not rendering in Email Templates - Recruiting Management

Symptom

Some tokens from standard fields are not rendering any value in the email templates for Recruiting Management.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Use the token in the email templates for Recruiting Management.
  2. The token does not render any value.

Cause

The field linked to this token is not configured in the template.

Resolution

For example, the [[OFFER_EXTENSION_DATE]] token is linked to the Job Requisition standard field offerExtensionDate. You must ensure that the offerExtensionDate field is properly configured in both the Job Requisition template and the offer templates to render this token correctly.

If you are using a standard token that isn’t rendering, confirm that the field related to this token is included in the template.

If you need assistance with setting up the field, you can reach out to partner support.

Keywords

Token, [[OFFER_EXTENSON_DATE]], not rendering, email templates, Recruiting Management, Job Requisition, offerExtensionDate, standard, token, field, template, requisition, offer , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions