Symptom
- Workflow request is not triggering an email notification after resubmission.
- The behavior occurs when the workflow is sent back and resubmitted.
Environment
- SAP SuccessFactors Employee Central
- SAP SuccessFactors HCM
Reproducing the Issue
- Make changes to trigger a workflow via business rule
- The workflow is triggered and notification is sent
- Proxy as approver and send back the workflow request
- Become self again and resubmit the workflow
- Notice that no email is getting triggered to notify the approver about the workflow
Cause
This is a regression issue which has been under investigation.
Resolution
- A patch (2411p13) is schedule and this issue is planned to be fixed on: 13-Jan-25 in Preview environments and 16-Jan-25 in Production environments.
- To receive updates on this issue, bookmark this article by clicking the star. For further information on updates from subscribing KBAs, see KB Article 2171560.
See Also
Keywords
ECT-247323, PTCH-45813, Workflow, Email Notification, Resubmission, resubmit, send back, workflow details page, delivery, trigger, Approver, employee central, employee profile, successfactors, SF, EC, EP , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC-WFL-CUS , Custom Workflow Notifications , Bug Filed
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions