SAP Knowledge Base Article - Public

3553940 - When Opening The Email Integration Work Center The Error Message "Conflict" Is shown

Symptom

When trying to open the E-Mail Integration work center, the error message "Conflict" is appearing.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to E-Mail Integration work center.
2. Try to open the User Settings or Groupware.
3. See Error: "Conflict".

Cause

User tries to open the Groupware Admin page using an account from C4C that uses the same "123@abc.com" email address.
This creates a conflict, because the email address is already in use.

Resolution

Remove the existing user from the Admin panel if it is no longer needed, or update the email address in the CRM to a different one for the account the user wants to use.
This will ensure access to the Groupware Integration.

Keywords

Groupware; Server Side; Integration; Conflict; Error; Message; C4C; SSI , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2411