Symptom
Opportunity routing rule to employee is not working. Employee is not being assigned automatically to the Opportunity when the condition meets.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Click User Menu
- Go to Settings
- Go to All Settings facet
- Go to Opportunities
- Go to Opportunity Routing to Employee.
- There is already a correct rule present.
- However still the Employee is not being assigned automatically to the Opportunity when the condition meets.
Cause
The Routing rule is in Partially Active/Open status. When a change is made to the existing set of Routing Rules, the Rule Status changes to Partially Active.
Resolution
Click on Activate button to reactivate the Rules.
Keywords
Party schema, Owner, Employee, Opportunity, Routing, Rule, Opportunity Routing to Employee , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , CEC-CRM-PAP , Party Processing for SAP Sales/Service Cloud , Problem