Symptom
An error message "Conversion Result is Empty" is displayed when attempting to upload bank advice or bank statement files
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Liquidity Management Work Center > Inbound files view.
- Click on New > Inbound files.
- Enter the required information.
- Click on Add > File.
- Select the file and click Add.
- Click on Start File Upload.
- The error "Conversion Result is Empty" is displayed.
Cause
The issue may be caused by a mismatch between the IBAN provided in the file and the Bank Account's IBAN stored in the system.
Resolution
Please verify that the IBAN provided in the file matches the one associated with the Bank Account in your system.
To check the IBAN maintained in the system, please follow these steps:
- Go to Liquidity Management Work Center > My Banks view
- Search for the My Bank ID: XYZ and open it
- Click View All
- Go to Bank Accounts tab
- Select the desired bank account ID
- Take a note of the IBAN
See Also
Refer to the following Knowledge Base Articles for additional information:
Keywords
Conversion Result is Empty, Bank Advice, Bank Statement, File Upload, Inbound Files, Automatically Generated Bank Statements, Assign Import Formats, Bank Statements. , KBA , SRD-FIN-CLM , Cash and Liquity Managment , How To