SAP Knowledge Base Article - Public

3554418 - Server Side Outlook Add-in Keeps On Loading And Nothing Happens

Symptom

The Server-side outlook integration was configured and installed the Outlook Add-in from the Groupware Settings, nevertheless some users face some problems when try to Open the Add-in in Outlook, the panel does not load properly, it keeps on loading indefinitely.

Environment

SAP Cloud for Customer

Sever Side Integration for Outlook. 

Reproducing the Issue

Try to open and login to the add-in. 

Cause

The MS Office cache may conflict with the Outlook Add-in's because of an MS update.

Resolution

  1. Open File Explorer on your computer.
  2. Go to the folder by the path "%LocalAppData%\Microsoft\Office\15.0\WEF". For MS Office 2016 or later versions, the path would be "%LocalAppData%\Microsoft\Office\16.0\WEF".
  3. Clear the content of the folder.
  4. Restart MS Outlook.

If this doesn't solve your problem, please check some points:

  1. Confirm if the SAP Add-in can be opened from the email (OWA) web version. If there is a primary browser set, it should be opened specifically in this browser - to do so, clear the cache and proceed testing.
  2. In the Desktop Outlook Client, disable all other 3rd-party COM add-in solutions. Restart Outlook and check if the problem persists.
  3. Check if other Office Add-ins are running.
  4. If the client has VPN solutions or security solutions enabled, temporarily disable them and reproduce the problem.
  5. Further info on this topic for reference:
  • If this user is meant to use Gmail, they will need to be provisioned to the corresponding Gmail organization and configure it. How to do so
  • For details on the network resources that need to be whitelisted and allowed in order for you integration scenario to be successful, please refer to the following article.

Keywords

Server-side; outlook; integration; install; login; access; open; Add-in; Groupware; Settings; panel; load. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2411