Symptom
You notice that after the Service and Support Team is determined in your case, the Service Organization related fields are not automatically determined.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Logon to your SAP Service Cloud Version 2 tenant.
- Navigate to the Cases work list.
- Click + to create a new case.
- Fill in all mandatory details.
- Click Save and Open.
- See on the header the Service and Support Team is determined as expected.
- Still, the Service Organization fields remain empty instead of being determined.
Cause
In the Party Schema which is associated with the case type that is being used to create the case, the party role Service Organization is not set as active, hence, the automatic determination is not triggered when the Service and Support Team is defined in the case.
Resolution
It would be required to edit the party schema used and activate the party role Service Organization, so that in the new cases created, the Service Organization fields can be determined based on the source party Service and Support Team.
You can do that by following the steps below:
- Click on the User Profile.
- Click Settings.
- Navigate to All Settings.
- Click Party Schema under Cases.
- Select the party schema used in your case types.
- Click Edit.
- Scroll down until you see the party role Service Organization on the list.
- Toggle the checkbox to set it as Active.
- Activate the determination steps.
- Save the changes.
Keywords
Party, Role, Party Role, Service Organization, Service Org, Service, Service and Support Team, Team, Fields, Empty, Blank, Not Determined, Determination, Automatic Determination, Automatic, Case, Cases, SAP Service Cloud Version 2, V2, Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-PAP , Party Processing for SAP Sales/Service Cloud , How To